macOS Mojave Patcher Tool for Unsupported Macs

Linux and Mac OS based issues
Post Reply
RescuePC
Posts: 105
Joined: Wed Apr 04, 2012 8:48 pm

macOS Mojave Patcher Tool for Unsupported Macs

Post by RescuePC » Tue Sep 25, 2018 10:40 am

macOS Mojave Patcher Tool for Unsupported Macs

http://dosdude1.com/mojave/

Requirements:

- Early-2008 or newer Mac Pro, iMac, or MacBook Pro:
- MacPro3,1
- MacPro4,1
- iMac8,1
- iMac9,1
- iMac10,x
- iMac11,x
- iMac12,x
- MacBookPro4,1
- MacBookPro5,x
- MacBookPro6,x
- MacBookPro7,1
- MacBookPro8,x

- Late-2008 or newer MacBook Air or Aluminum Unibody MacBook:
- MacBookAir2,1
- MacBookAir3,x
- MacBookAir4,x
- MacBook5,1

- Early-2009 or newer Mac Mini or white MacBook:
- Macmini3,1
- Macmini4,1
- Macmini5,x
- MacBook5,2
- MacBook6,1
- MacBook7,1

- Early-2008 or newer Xserve:
- Xserve2,1
- Xserve3,1


Machines that ARE NOT supported:

- 2006-2007 Mac Pros, iMacs, MacBook Pros, and Mac Minis:
- MacPro1,1
- MacPro2,1
- iMac4,1
- iMac5,x
- iMac6,1
- iMac7,1
- MacBookPro1,1
- MacBookPro2,1
- MacBookPro3,1
- Macmini1,1
- Macmini2,1

-- The 2007 iMac 7,1 is compatible if the CPU is upgraded to a Penryn-based Core 2 Duo, such as a T9300.

- 2006-2008 MacBooks:
- MacBook1,1
- MacBook2,1
- MacBook3,1
- MacBook4,1

- 2008 MacBook Air (MacBookAir 1,1)

Post Reply